PickPickPick Вторник, 18.12.2018, 20:38:12
Приветствую Вас Посетитель | RSS
PSPXMB
Главная | PSP | Регистрация | Вход
Меню сайта

Категории раздела
ИГРЫ ДЛЯ PSP [169]
HomeBrew [51]
xmb [74]
Комиксы [9]
Новости из мира PSP [323]
SaveData для PSP [6]
Музыка из PSP игр [1]
Коды, читы для PSP [11]
Обзоры игр [9]
ВИДЕО [12]
СОФТ ДЛЯ PSP [117]
Прошивки [71]

Мини-чат

Наш опрос
Сколько вам лет

Проголосовало: 128

Статистика

Онлайн всего: 1
Гостей: 1
Пользователей: 0

Форма входа
Логин:
Пароль:

Главная » Файлы » Новости из мира PSP [ Добавить материал ]

Нам не стоит ждать выхода GEN 6.00
29.11.2009, 22:47:11

На текущий момент последней официальной прошивкой PSP является 6.20. В тоже время только модифицированная прошивка 5.50 GEN получает обновления (хорошие и не очень). Все больше владельцев PSP задаются вопросом – а где же 6.xx GEN? MaGiXieN из команды GENyUS говорит, что GEN 6.xx не будет, так как прошивка 6.00 того не стоит.

Вот часть его пояснения:

«В версии 6.00 Sony изменила структуру файлов прошивки и удалила часть «бесполезных» вещей для запуска игр, но необходимых для запуска некоторых утилит и других хомбрюшек. Эти изменения удалось в большей степени нивелировать, но все равно необходимо обновление абсолютно всех хомбрюшек. Сейчас мы находимся примерно в том же положении, когда осуществлялся перевод хомбрюшек с ядра 1.xx до ядра 3.xx, но ситуация все-таки хуже. Ядро 6.xx больше не может запускать ELF файлы и теперь необходимо перепаковать и переписать все хомбрюшки, чтобы сделать их совместимыми с новой системой от Sony. Кроме того, такие инструменты взлома как PSPLink больше не совместимы и должны быть адаптированы. Все это означает, что затраты не стоят той малой выгоды от новой прошивки 6.xx.

Кроме того, большинство обладателей консоли думают, что на прошивке 6.xx GEN (или любой другой 6.xx) все игры будут работать без проблем. Но это не так. Новые игры имеют другие средства защиты, определяющие наличие файлов модифицированной прошивки, а не только номер версии прошивки. Например, Tekken 6 не запускается на прототипе 6.20 GEN так или иначе. Необходима такая же коррекция как в 5.50 GEN, чтобы игра запустилась. Так зачем ожидать выхода 6.xx GEN, когда 5.50 GEN-D2 (5.03 GEN-B), уже обеспечивают большинство функций, ожидаемых от кастом прошивок? К тому же скоро выйдут очередные дополнения - 5.50 GEN-D3 (5.03 GEN-C), призванные увеличить функционал прошивок».

Категория: Новости из мира PSP | Добавил: Snaiper
Просмотров: 100 | Загрузок: 0 | Рейтинг: 0.0/0
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Корзина
Ваша корзина пуста

Поиск

Друзья сайта
  • Официальный блог
  • Сообщество uCoz
  • FAQ по системе
  • Инструкции для uCoz


  • Copyright MyCorp © 2018Хостинг от uCoz